Pods ignoring other pods

I have a remarkable issue.!
see this image

I am the podmin of plusfriends net

My pod interacts flawless with many other pods.

Only interactions such as likes and comment issued from pluspora com to posts from plusfriends net stay hidden from plusfriends net

I wonder if this is a technical issue or human manipulation. Is there anyone who can share a light over the issue, it’s cause and solution?
Thanks millions for your time!
Rinus Bakker

Let’s ask @dthiery, admin of Pluspora. That pod is currently in the process of migrating to a new server, which might explain this breakdown (although that shouldn’t happen).

Did you previously receive content from Pluspora? If so, can you pin down when this federation stopped?

Hmm…I just checked the pod network on mine and for plusfriends it shows Name resolution (DNS) failed.

Thanks @goob and @dthiery, I know there are a couple of spots in the world complaining about that. I think it is a propagation failure somewhere, however it’s going on for a couple of weeks. Any smart ideas how to solve it?

That I don’t know. Maybe change your DNS host?

Thanks @dthiery
If the move of your server to a different spot will not fix it I might try that.
When do you expect the final transition?

Should be soon but I just tried pinging plusfriends.net from the new server and still had a DNS issue from it.

Interesting I just tried this:

Gave me dns errors past few weeks but seems to be resolving. I really hope soon to be able to respond to kind plusporians.

Thanks a lot for your attention @dthiery ! and best of luck with the transfer!
If I can be of any help in the future you can direct contact me sleeplessregulus@gmail.com

@dthiery unfortunately after a short fix the same issues have arisen.
Posted images from plusfriends.net are not visible on Pluspora.com, Also comments and likes from plusporians to posts from plusfriendians never make it to become visible on plusfriends.net.
Intercepted CAMO links can not open in a browser.
Also your site is not responding to ping

packets transmitted 9
received 0
packet loss 100 %
time 8351 ms

I hope you can find the problem. Let me know if there is anything I can do to help.

This is what I get whenever I try to ping plusfriends.net from the pluspora server:

ping: plusfriends.net: Temporary failure in name resolution

I can ping everything else I’ve tried but just not plusfriends.net. Not really sure what’s going on or how to fix it.

Well, various DNS check sites have or had problems resolving plusfriends.net from different locations, so I think it’s nothing you can fix. You could add a static IP to your /etc/hosts, but I wouldn’t recommend that because that will probably fail once in the future when the IP changes.

I don’t know what exactly the problem with plusfriends is, do you use the same namerserver on your new server as you had on your old? Or do you just use the default of each provider which is different (you could check if you can resolve it with an different nameserver, for example with dig plusfriends.net @

But if plusfriends have DNS problems you’re probably not the only one, so it’s probably the best if they fix or change their DNS?

I thought about adding it to my /etc/hosts but didn’t because of what you said. I use the 1and1 nameservers and had the same issue on the old server (not sure if 1and1 has different nameservers for Europe vs the US).

Oh, and dig plusfriends.net @ does work but would rather not change my nameserver especially since it looks like this issue is more widespread than just my pod.

Good evening @dthiery and @supertux88,

Any chance your firewall blocked ?

I have upgraded to premium dns service from the registrar.
I have checked my resolvibillity at ca 10 on-line services and become resolved at over 100 locations in the world except for San Diego but still can’t ping pluspora. Any chance you are near San Diego?

I hope this helps, I appreciate you guys for looking into it,
Have a nice weekend!

One more thing @dthiery

This image, says “not found”. Has the camo server it’s own firewall?

I’m not blocking any specific ip addresses on my firewall and I can ping My server in Spain.

Also, not sure what that link is for (it doesn’t open for me) but camo doesn’t have its own firewall.

OK @dthiery
Images posted by me don’t show, but images reshared by me do, like this one.

If it was 1and1 before too, it could also be an issue with their nameservers, but it’s still strange that all other pods work and you only can’t resolve plusfriends.

It looks like pluspora blocks pings, I can’t ping it neither. But that’s no problem, you don’t need to ping pluspora, it doesn’t affect federation. Also it’s not the problem that you can’t ping pluspora, your pod can federate to it, so everything is working in this direction. If you can or can not ping pluspora has nothing to do with if pluspora can resolve plusfriends.

It’s the same DNS-Problem. Camo at pluspora can’t resolve your domain and therefore can’t load the image from your server. But I don’t know why this DNS-Problem with your domain exists.

This image isn’t hosted on plusfriend, so everything works, because pluspora only can’t resolve plusfriends, all other domains work.

@supertux88, thanks for your explanations.
Since a couple of minutes it’s working again. Let’s hope it stays that way, I like the federation concept.
Good luck and great weekend!

1 Like

@Rinus_Bakker I’m not what changed or if you did something but I can ping plusfriends.net from pluspora. now. Fingers crossed it keeps working! :slight_smile:

1 Like