Server keeps crashing when launched

I have configured my server to run Diaspora pod. I followed the instruction step by step
but when I try to start the server it keeps crashing and restarting.

This is what I get in cmd output:

What should I do ?

Hi @Mark_Alexa
Sorry for not responding sooner. I just tried to follow your link to the cmd output, but it seems the file has expired.
Can you re-upload (and maybe use a hoster that does not expire that fast)?
I hope I can help out and/or help de-bug your problem.

Hi Rob !
Thanks for getting back to me and willing to help !
I uploaded the file once again.
Here you can see what output I’m getting:

Unfortunately, the output isn’t very clear as to what is actually going wrong.

I tried to download the file, but it failed. Looks like that the service you are using is on very limited bandwith or just crappy. Can you upload the jpg here or to another service?
If you can post relevant logs on pastebin or something similar, it would help a lot to debug.