413 Reqest Entity Too Large


(Christmas Tree) #1

Hi! I’m just joining diaspora* but every time I click on update profile I get an error message “413 Request Entity Too Large”. Can ananyone offer any help please,.


(Hank G) #2

Are you uploading a new profile photo when you are doing that and receiving the error? Which pod are you on and what’s your diaspora ID?


(Christmas Tree) #3

Yes, I am, although I’ve also tried it without uploading a photo just in case. Both times the same error message appeared. I haven’t yet managed to register on diaspora because when I click on update profile to register, the error message comes up. I’m registered on framasphere, though, under Christmas.


(Hank G) #4

Which pod specifically are you trying to register on? Can you post the base url? For example my server is Diasp.org so my base URL is https://diasp.org/


(Christmas Tree) #5

https://diaspora.snakenode.eu/profile/edit


(Christmas Tree) #6

When I try to upload a photo there’s an error message which reads “XHR returned response code 413”.


(goob) #7

https://diaspora.snakenode.eu/profile/edit is to edit an existing account profile. If you haven’t yet registered successfully, you’ll need to use this link: https://diaspora.snakenode.eu/users/sign_up

(For some reason, that sign-up page isn’t displaying properly on my machine. There might be something not quite right with Snakenode at the moment.)

Is this you? christmas@diaspora.snakenode.eu – if so, you have successfully registered.

I found this page – https://support.mozilla.org/en-US/questions/1180975 – which states that error 413 is ‘usually an issue with corrupted cookies that are send to the server as part of the HTTP request headers. You can clear the cookies from the website.’ It also suggests other things to try if that doesn’t work (some are specific to Firefox, so if you use a different browser you could do a web search to find how to do the equivalent process in your browser). It might be worth trying.

Hope that helps.