Cant get back in

I created an account
I logged in and setup topics of interest I left the account logged in and open for a few days
I then logged out and when I opened a diaspora page tried to sign in no account exists
I tried to reset passport no account exists
I have created a new account using the same user name.
am I going to disappear again?
is there some sort of you haven’t logged on for few days you’re now deleted thing going on?

Oh and another thing how do you contact support to ask questions about logging in if you have to be logged in to ask question?

When you say ‘opened a Diaspora page’, it sounds as though it might have been a different page from the one you signed up on. Diaspora is decentralised across many servers (‘pods’), each of which has a different domain. Your account is held on one pod, the one you signed up to. You always sign in using that pod; if you try to sign in on any other, your details won’t be recognised.

E.g. if you originally registered with diaspora.example.org, you always sign in there. If you find a link to a post with the domain pod.blahdiblah.net, you can’t click ‘sign in’ on that post. You need to go to the domain you registered with, sign in and then navigate to that post.

Is that possibly what has happened in your case?

very possible I have no idea what pod I signed up on
how do i fond out if i cant do a search for myself?

If you signed up only a few days ago, the best thing to do is probably to look back through your browser history. I take it you didn’t enter an email address when you signed up? If you did, I think you would have received an email confirmation.

I signed up about a month ago
I gave an email the same one I think that I gave to this so I could ask questions.
I assume the word diaspora is in the email address?
there was no mention of don’t forget this name when you sign up or you will be lost.

No, it won’t necessarily be part of the domain name.

I’ve just signed up to a pod to test what happens (you could have done this). I didn’t get an email for creating the account, but I received one to tell me that the ‘diaspora* HQ’ account had started sharing with me. Most pods have set an ‘auto-follow’ account, which is usually either the HQ account or the admin account for that pod. So you could check your emails for text included ‘started sharing with you’.

However, I just had a brainwave and searched diaspora for ‘esckay’, your user name here. This returned esckay@rede-social.pt

So you could try going to https://rede-social.pt and signing in.

If that’s not you, and you can’t find record of an email containing the words ‘started sharing’, can you remember the user name or screen name you signed up with? I could do a search for that.

There’s a lesson in here, however: always make a note of the details you use to sign up to a new service (including the URL you used).

I long time no reply I just gave up
the only email I found when doing that search was yours
I had the stuff written down but I think it was used to start the fire.
I haven’t had to worry about anything else I have signed up for in the past 30 years
the last suggestion was the one that worked I had done the same search but didn’t find me which is what started the whole conversation maybe it was the search engine
anyway I can get in again now and have bookmarked the page.
Thank you for your help.

I’m really glad I was able to help you get back in to your account.

You might find the tutorials for new community members useful. They give a quick overview of how to do things in diaspora*, and explain the concept of decentralisation and pods at the beginning.