Invalid reset token

I’m new to this forum, but I have an account on dogiea . the problem I have is that I recently updated the operating system on my desktop PC, and in the process, I forgot my password (and I forgot to write it down). So I requested a password reset, and when I finally got it after a considerable delay,I tried using it, and kept getting an error message saying that the reset token was invalid, and that I needed to correct it, So what is it and how do I go about correcting it?

The only person who could help you is the admin of that particular pod. What is the actual domain name of your pod? I don’t recognise the name ‘dogiea’ and I can’t find it from a web search or a search within diaspora.

Sorry, my mistake (a typing error on my part), it should have read “dogieda”.

OK, I asked for the domain name, but with what you’ve given me, I’ve found it: (the ‘.org’ is part of the domain name).

At the bottom right of that page is a link that reads ‘Podmin Mail’. Click that and, hey presto! You can contact the podmin.

If they don’t respond to that, you could try some of the links found by clicking ‘Powered by Acropolis’ on the bottom right of that page.

I’ll mark this as solved, as I’ve been able to give you a means to contact your podmin. But as only they can help you with this, and as no one from the core project can help further, I’ll close this issue.

Good luck, and I hope the podmin can get you quickly back into your account.