Unfortunately no public contributions :-(


we have just noticed that all of our previous
posts are not displayed publicly:

Apparently one cannot change individual posts afterwards either.

- Is there any way to set all our previous posts to “public”?
- Is there a way to set “Public” as the future default?

We hope someone can help us. Thank you.

Hi there - sorry for the latency in your post, our spam filters thought you’re an evil bot.

Unfortunately, there is not. Private posts and public posts are very different on the inside, and toggling the visibility would require your pod to send all of your posts to all of your contacts again. For older accounts with lots of posts and contacts, this could easily dispatch a million updates. :frowning:

Yes! In your account settings (top right corner where your profile name is → settings), there’s a “Default aspects selected for posting” setting. You can set that to “public” and stop worrying about it.

It’s a pity, but thank you for your answer anyway.
In any case, future contributions will be public :wink:
Best regards.

Heyyy, did you switch all posts to “public” for us now after all?
Anyway, all posts are visible now! GREAT!
Thaaaaank youuuuuu <3

They are not visible now. They’re visible to you because you’re signed in, I’d guess, but absolutely nothing changed.

Shit, you’re right. Logged in in another tab in the same browser … :frowning: